Mobile Console & Analytics Outage
Incident Report for WalkMe EU Status
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:28 UTC
Investigating
We are currently investigating an outage in the Mobile Console and Mobile Analytics. The Mobile SDK and Player are not impacted.
Posted Jul 22, 2021 - 16:42 UTC
This incident affected: Mobile (Mobile Analytics, Mobile Console).