Mobile Publish Service down
Incident Report for WalkMe EU Status
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 11:47 UTC
Investigating
Our Mobile Publish Service is currently down, our Development Team is working on resolving.
Possible side effects:
- campaigns not appearing when they should
- campaigns appearing when they shouldn't
Posted Nov 10, 2021 - 11:27 UTC
This incident affected: Mobile (Mobile SDK (Android), Mobile SDK (iOS)).