Unable to log into Editor, Admin Spaces, and Insights
Incident Report for WalkMe EU Status
Resolved
All login services are restored. The issue was due to a communication failure between certain services which our development team has resolved and they are taking preventative measures to avoid similar issues in the future.
Posted Feb 03, 2022 - 01:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Login services should be restored while we continue to monitor results.
Posted Feb 03, 2022 - 01:05 UTC
Investigating
Our development team currently investigating an issue that is preventing users from logging into the WalkMe Editor, Admin Spaces, and Insights.
Posted Feb 03, 2022 - 00:07 UTC
This incident affected: Content Platform (Designer (Editor)), Admin Space, and Data (Insights dashboards).